Eclipse Handly™ 1.5

Release Date

There are no breaking API changes in this release.

Target Environments

This release requires at least Eclipse 2018-12 (4.10) and is compatible with Eclipse 2020-12. Handly Xtext Integration layer supports Xtext 2.16 through 2.24. Handly requires Java 8 or later and has no operating system specific dependencies.

Note that the minimum requirements have changed in this release. Previously, Eclipse Oxygen (4.7) and Xtext 2.12 were sufficient. See 567085 for more information.