Eclipse Maven Integration 1.9

Primary tabs

Release Date: 
Wednesday, June 27, 2018
Compatibility: 

m2e 1.9.0 requires Eclipse Photon (4.8). It's not compatible with previous Eclipse versions

Target Environments: 

JDK 1.8 minimum is required to execute m2e 1.9.0

This release is part of Eclipse Photon.